跳转到主要内容

Centos 6.5环境下phpmyadmin无法运行(Segmentation fault (11))

centos 6.5是目前最新的32位版本,程序版本分别是Apache2.2和php5.3.3
yum安装apache+mysql+php+eaccelerator+phpmyadmin后,phpmyadmin竟然无法运行。查看apache的error.log,出现多条以下记录:
[notice] child pid 38219 exit signal Segmentation fault (11)
......
查证原因是eaccelerator造成的,卸载eaccelerator改装apc就正常了。

全部软件都是centos+fedoraproject官方yum源安装,曾经试过用其它第三方源安装,以上软件组合运行正常。看来是centos官方或fedoraproject的软件版本间兼容性出问题了。

文章分类 :  
文章标签 :  

添加新评论

此字段内容将保密,不会被其他人看见。

纯文本

  • 不允许使用HTML标签。
  • 自动断行和分段。